Talleres la Casa del Diesel

problema con s10 2.8 electronica

webmastersgratis

27-05-2010 17:40

Hola colegas tengo un problema con una s10 modelo 2008 electronica con 120.000km,cuando una sale a la ruta va acelerando normal de ves en cuando prende la luz de inyeccion y el scaner da el cod p0234 limite de sobrepresion exesivo ,controle mangueras de presion y vacios el sensor de presion trabaja bien la electrovalvula la cambie por otra,el pulmon del turbo trabaja bien,me queda por probar el turbo pero veo que anda bien llega hasta 2.4 bar.Queria saber si alguno le paso la mismo y lo pudo solucionar .Un abraso.

webmastersgratis

28-05-2010 01:58

fijate si no esta rota la mangera del turbo al radiador del enfriador de aire tambien puede ser la bomba alimentadora del tanque

webmastersgratis

28-05-2010 17:37

hola gracias por responder,las mangueras y el intercoler estan bien ,la parte de combustible la bomba llega a 3.0 bar y en otra s10 llega a 5.0 bar y tambien menos caudal de una a la otra ,nose si sacar el tanque para probar con otra bomba ya que es medio complicado sacar el tanque,la falla no la hace siempre y cuando uno la acelera a fondo no lo hace, es cuando va acelerando con un 50% el acelerador para colocar otro cambio

webmastersgratis

28-05-2010 20:37

2,4 bares de presion de turbo es excesivo, revisa valvula de alivio o su geometria, si es variable no lo recuerdo. El caso es que tienes un soplo de turbo muy alto. Un saludo.

webmastersgratis

31-05-2010 17:04

Hola bueno siguo con el problema cambie la bomba de combustible porque tenia 2 bares menos que las otras paro sigue igual la falla cuando voy en 2da y voy a poner 3era moderadamente prende la luz y entra en emergencia.



31-05-2010 17:49

hola sergio... el cableado del map podria ser movelo y mira precion de turbo con el escaner.
si el turbo es tgv puede ser la geomeria trabada.
por las bombas del tanque joden muchas "cableado o la bomba"pero el problema es que no arranca.
la b0omba es como presurisador del sistema ,la bomba de alta es una cp3 bosch con bomba de transferencia incluida.
saludos sergio.
espero que te sirba de algo mi comentario.

webmastersgratis

31-05-2010 17:50

es mucha la presion del turbo,puede que la valvula de alivio que esta en el turbo no lo abra para bajar la presion y ahi lo pone en emergencia

webmastersgratis

31-05-2010 19:56

aparte de tener el mismo nombre tenemos el mismo problema!!!yo tuve una s10 con el mismo problema y no lo pude solucionar todavia porq la necesitaban usar aunq sea asi
te cuento todo lo q le hicimos:sacamos intercooler y mangueras y revisamos todo.la valvula reg del turbo(alaves fijos)la regule hacia arriba y hacia abajo todo lo q te puedas imaginar....2,4 de presion esta bien(yo tengo propia una s10 y la medi,es mas hasta le fui cambiando sensores de la mia por la otra)
le sacamos el escape pero siguio igual,revisamos luz de valvulas,retornos de inyectores,cambie la valvula reg de presion,tambien le puse mi sensor de presion y temp del turbo,pero siguio igual y por descarte me queda pensar q el turbo esta mal......pero aca viene la incognita....a esta camioneta le habian cambiado el turbo antes de traermela asi q no me queda de pensar otra cosa q el turbop nuevo tiene algun problema...la proxima vez q me la traigan tendre q cambiarselo a ver q sucede!!!
este vehiculo aparte de ponerse en emergencia empezaba a fallar y a echar muchisimo humo cuando lo acelerabas a fondo(es como si la ecu le enviara mucho combusdtible y el turbo poco aire pero tiene 2.4 bar de presion)esperemos q entre los dos podamos resolver algo!!!
por casualidad no es una pick up de la policia?????
saludos sergio

webmastersgratis

31-05-2010 20:44

Hola muchachos gracias por contestar,lo que hiciste tocayo hice todo. Esa s10 biene de un taller y una consecionaria que no podian encontrar la falla pero lo hacia  muy pocas veces .Hace como 10 dias la trajeron por el embrague que perdia la crapodina y la 4x4 que no andaba ,era el pulmon que acopla el diferencial del estubo  parada como una semana, la inyeccion no mire nada porque decia que de ves en cuando prendia y no la habia traido por eso ,la lleva y al mismo dia dice que cada rato prende la luz y entra en emergencia, le digo que la traiga que la voy a mirar ,mire todo lo que habia hecho el trabajo anterior y estaba todo bien .Bueno aca  estoy ya nose por donde ir lo que me queda es probar con otro turbo que lo voy hacer ,me parace que anda bien pero no me queda otra ,luego les aviso un abrazo a todos gracias.

webmastersgratis

31-05-2010 23:59

Hola seguramente tenes problemas de inyectores, ya me paso alguna ves. (trabajo en el taller de Gm tres arroyos) buscale por ahi.. no siempre lo que dicen los codigos de fallas son presisamente los problemas que tiene.. no te vuelvas loco buscando el cableado ni la valvula del turbo..

webmastersgratis

01-06-2010 00:31

Tomale el caudal de retorno a los inyectores en frio y en caliente

webmastersgratis

01-06-2010 23:45

Hola colegas los inyectores tienen bien el retorno y bastante parecido los caudales ,la falla es cuando la usas normal en la ruta cuando va tirando despacio para hacer otro cambio,cuando la usas fuerte todo bien ninguna falla el turbo tiene buena presion igual que el combustible , el turbo lo saque y mire la tapa de alivio esta bien ,ahora estoy mirando otra vez la instalacion a ver que aparece.Muchas gracias por contestar un abrazo.

webmastersgratis

03-06-2010 00:04

por casualidad.. limpiaste la valvula reguladora de presion?? cuidado que la falla puede venir por ahi..

webmastersgratis

03-06-2010 00:05

perdon, la valvula reguladora de presion de combustible, la que va en la bomba de alta presion.

webmastersgratis

03-06-2010 01:56

ver tambien la valvula de seguridad que esta en el extremo del riel por que si abre antes se queda sin presion y se para

webmastersgratis

03-06-2010 13:16

Yo soy el sergio 2,y revise la valvula de sobrepresion y la reg de presion la chequee con el scanner probando el vehiculo en ruta y las presiones van bien,los inyectores estan bien de retorno y mi falla para q se entienda mejor es similar a cuando un vehiculo se le metio un trapo en la admision o cuando una egr se abre continuamente(uno lo acelera y empieza a fallar feo,a hacer explosiones y a largar mucho humo)
ya revise multiples,intercooler etc y egr no tiene
En cuanto a tu problema sergio,si solamente se prende la luz y se pone en emergencia bien puede ser la valvula de sobrepresion(como dice fede)es facil comprobarla....desconectale la salida de retorno y a esta salida taponala y probala asi...no tiene q salir nada de la rampa!!!(esta valvula abre unicamente en picos muy altos de presion para protejer el sistema(cuando jode por lo gral tamb se pone mañosa para arrancar)
saludos sergio de la patagonia

webmastersgratis

03-06-2010 18:04

sergio, sabes si le hacen el mantenimiento correspondiente a esa camioneta? la luz de valvulas fue registrada cada 20mil km?

webmastersgratis

03-06-2010 19:22

no lo se pero tamb se las regule 030 en frio

webmastersgratis

03-06-2010 23:48

Hola sergio2 lo tuyo no sara problema de inyectores que en alta te hace el problema o un problema electrico a las s10 se le suelen hacer falso contacto en los inyectores el mas comun es el numero 2 de atras hacia adelante,y lo mio cambie la valvula que regula la presion pero anda mal igual ,lo que voy hacer es cambiar la ecu con el transponder y la llave de otra s10 para probar ,estaba pensando capas que alguna ves le pusieron el arrancador y le paso algo a la ecu,para mi no es ,pero ya nose mas que hacer espero que despues arranque las 2 s10.Yo trabajo en un taller de una agencia de auto multimarca pero no somos oficiales .Eramos concecionario oficial hasta el 2001 de chevrolet, ahora venden todas las marcas y hacemos servicio para otras agencia, por eso tengo una s10 para probar, espero que no la vengan a ver para comprarla . La s10 que tiene la falla es de un cliente que hasta ahora tiene pasiensia vamos a ver mañana, despues les cuento que paso con la prueba un abraso.

webmastersgratis

03-06-2010 23:51

el mensaje anterior lo escribi yo sergio1 me olvide de poner nombre de usuario.

webmastersgratis

04-06-2010 13:49

He escrito mas aca q a mi esposa en toda la vida!!jajajaj
Vos si q sos kamikaze!!!!ojala tu experimento resulte bien y algun dia me enseñes a hacerlo!!
Yo una sola vez tuve una ford q quemo la ecu por un cargador y lo q habia sonado son los capacitores(y creo q tamb unos transistores de potencia)q elevan la tension...pero a los inyectores no le llegaba nada de señal...con el oscioloscopio dandole arranque estaba bien muerta!!!
Yo soy bombista y te dejo mi correo
sergiomauro@ciudad.com.ar
saludos sergio

webmastersgratis

07-06-2010 03:52

Haceme caso sergio.. si tenes una S10 que anda bien.. antes de cambiar todo.. cambiale los inyectores.. estoy seguro que tenes problema en los inyectores.. y si no tenes el Tech 2 no te metas en el baile de cambiar las ecus y la antena de trasponder(es un dolor de huevos desarmar la columna para cambiar la antena)

webmastersgratis

07-06-2010 04:11

Hola, para mi es un problema de combustible, o sea falta gas-oil. Proba cambiando toberas   a mi me ha pasado esto y el escanear solo te va a confundir.

webmastersgratis

23-06-2010 14:51

y tocayo q paso con el prolbema de la s10??
otra mas me tiene loco a  mi con el problema de fallo 0234 presion de turbo
saludos sergio

webmastersgratis

24-06-2010 23:42

todavia sigo con el problema p0234 presion sobrealimentacion (fuera de limite)(averia fija)
NO HAY ALGUN CAPO DE GM Q ME ORIENTE??
el turbo esta bien(tien alaves fijos)
cambie sensor de temp y presion de sobrealimentacion
cambie electrovalvula q comanda el vacio de la valvula reguladora de presion del turbo
no hay fugas de vacio
el diafragama del turbo trabaja bien
q puede ser??????
gracias

Desde 1 hasta 25 de 37

12  <>

WebmastersGratis.com